Problem

When accessing your voicemail through MaX UC Desktop, you get a warning prompting you to update Flash.


About

MaX UC uses Internet Explorer on Windows to display CommPortal within the application. Internet Explorer 11 requires a later version of Flash than MaX UC Desktop or Internet Explorer 10. This means that you will be required to update Flash for Internet Explorer 11, even if it is not your default browser. 


Solution

Take the following steps to download and install the latest version of Flash for Internet Explorer.

  1. In any browser, navigate to: http://get.adobe.com/flashplayer/
  2. Click Do you have a different operating system or browser.
  3. Select your Operating System, and click Flash Player 14 for Internet Explorer.
  4. Close any open Internet Explorer windows and run the downloaded file.
  5. When this completes, restart your computer.